Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Activating swype on Bionic
rlg0613
Member

I've searched and searched for this to no avail. How do I activate swype on my Droid Bionic running O/S 4.0.4?

I go to Settings | Language & Input and I see the following:

Google voice typing, Motorola Input, and Swype.

Swype gives me the following choices:

How to Swype, Personal dictionary, Preferences, and Language options. There is NO Input method option. How do I get to Input method? I've looked at all the other options and nothing will allow me to turn on Swype.

I was able to easily set it up on my Razr Maxx, but not on my wife's Droid Bionic.

Can anybody help with this? Thanks in advance.

0 Likes
1 Solution

Correct Answers
Re: Activating swype on Bionic
tikibar1
Sr. Leader
Sr. Leader

Just above 'Google voice typing' it says 'Default' ... click on it and choose 'Swype' with the radio button

View solution in original post

Re: Activating swype on Bionic
tikibar1
Sr. Leader
Sr. Leader

Just above 'Google voice typing' it says 'Default' ... click on it and choose 'Swype' with the radio button

View solution in original post

Re: Activating swype on Bionic
rlg0613
Member

tikibar1:

You are my hero. Thanks a lot. Why is this so hard to find or am I just getting old?

Thanks again.

0 Likes
Re: Activating swype on Bionic
tikibar1
Sr. Leader
Sr. Leader

You're welcome. 

0 Likes
Re: Activating swype on Bionic
Tazz3L
Member

Worked for me. Thanks!

0 Likes