Alert that says "droid"
sloucher
Newbie

how can you turn this off?

0 Likes
Reply
2 Replies
tikibar1
Community Leader
Community Leader

Also check the notification sound settings in your text and calendar apps.

0 Likes
Reply
Not applicable

Settings-Notifications   Under sounds I would recommend looking at the manual. I don't have one but my wife does. But you can set it to "none" or change to one you like. Her phone now does a "tra-ling" but I use to like it when it said "Droid"

0 Likes
Reply