Attempted to move pictures to a folder and the folder disappeared.

I'm currently on vacation with family and we went to Universal yesterday. I took a whole mess of pictures and after we got home, I went to move them to their own folder in my QuickPic app. (I have that app because my phone deleted the gallery app a couple of months ago at random. It's also done the same with my alarm clock app [I downloaded a widget for that]) I used the multi-selector, clicked on the icon to move them, created a new folder and hit ok. I got the message saying that they were being moved and when I went to look for the folder, it wasn't there and neither were the pictures. I've done this before with other groups of pictures and they've been successful transfers. Any idea what happened this time? I've shut off my phone and turned it back on, took the battery out and let it reboot and everything. I've also gone through every folder on my phone and hooked it up with a USB to my computer and looked through everything and still didn't find it. Can anyone help me? Smiley Sad

Thank you in advance.

1 Reply
Not applicable

Emily, I'm very sad to hear about your picture folder going missing on the phone. Was the folder that was created saved to your SD card? When you connected your phone to the computer, did you see other files from QuickPic? If the folder is no longer showing on either the phone or in computer, there may not be a way to restore those pictures. There are some third party programs you can use to recover files that may have been accidentally deleted or if there was an error saving the files. There are many different programs and most have a free trial that you can test to see if the files can be recovered before purchasing.

For the Gallery issue, do you see Gallery listed when going to Settings>Applications>Manage Applications>All>Gallery? If so, please clear cache from the Gallery application. This will not erase any pictures already on the SD card, but reset default settings in the Gallery.

Also, the phone will not have a Clock application, but you should be able to access the Clock by using the Clock widget. If this is not opening to the clock, try removing and re-adding the widget. If still not working, make sure your phone has the latest software update by going to Settings>Software Update.

If Gallery is not listed and Clock still not working, then I would suggest completing a factory reset for these issues. 



Follow us on Twitter @VZWSupport