Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Automatic WI-FI on Bionic
devildog78
Member

Just up dated my bionic and it keeps turning on the WI-FI even after I turn it off manually. Really getting under my skin!

0 Likes
Re: Automatic WI-FI on Bionic
SIA
Member

Hi. I had the same problem after upgrading two days ago. I called verizon support 3 times. The 3rd time they told me I had to do a factory reset. Reluctantly, I did that. I still had the same issue afterwards. Finally, and I con't really remember where, I saw a screen that said something like "if you don't want to automatically look for wifi check here". I think ICS has the ability to look for wifi and automattically tun it on for you. You have to turn that feature off. I did that somehow, somewhere and I can't tell you for sure where that was..but probably in the wifif setting somewhere. Sorry... I have been trying to find info about this online but have not specifically found it yet.

0 Likes
Re: Automatic WI-FI on Bionic
Denali
Member

Here's what worked for me:  Turn off Wi-Fi.  Power off the phone.  Power the phone back on.

Since doing that two days ago, it hasn't turned on Wi-Fi by itself again.

Hope that helps.

0 Likes
Re: Automatic WI-FI on Bionic
Jakeman1
Sr. Member

ICS has an Automatic Wifi setting on it that they gave us as a new feature. unfortunately all it does is turn on Wifi when you get close, but you have to manually shut it down.  The bad news is, I have not been able to find the setting to control this. The good news is, after a few days of it being on your phone and (make sure you constantly shut off Wifi) it will pop up a menu asking what you want to do with Wifi. One of the settings is turn off Auto Wifi On so this new feature goes away.

My phone has not turned on Wifi now if almost a week since I found that menu.

0 Likes
Re: Automatic WI-FI on Bionic
Jakeman1
Sr. Member

After researching this a little more, here is how to turn off Auto Wifi

settings > wifi > menu button > advanced > turn off the three notify me boxes?

Auto Wifi turns on by reading a notification of a nearby Wifi Signal.

This or wait until you get the pop up asking what you want to do.

0 Likes
Re: Automatic WI-FI on Bionic
tikibar1
Sr. Leader
Sr. Leader

The only problem is that you can only turn on/off the top one, the other two (notify when open network is available + notify when secure network is available) are checked and grayed out, so cannot be changed.

0 Likes
Re: Automatic WI-FI on Bionic
HighDesert
Novice

Mine aren't greyed out...I can un-check and check them at will, as shown in the screenshots below:

WiFi_Options_Screenshot.jpg

UPDATE:  They're only greyed out when WiFi is off.  The options are available when WiFi is on.

0 Likes
Re: Automatic WI-FI on Bionic
tikibar1
Sr. Leader
Sr. Leader

HighDesert wrote:

Mine aren't greyed out...I can un-check and check them at will, as shown in the screenshots below:

Thanks for pointing out to me how really dumb I can be when I haven't had all my morning coffee!     Well, duh, tikibar1 ... if you turn on your wifi, then you can turn off those checkboxes!     Geeze, louise ... I'm headed back to the coffee pot.  Maybe my mistake this morning will help others, though.

0 Likes
Re: Automatic WI-FI on Bionic
Jakeman1
Sr. Member

No worries. ICS is brand new to most of us and we are stumbling onto these things here because if we really go out and look for these things we will never find them as the names and functions in the settings are not what we are looking for. Had I gone searching for this I would be looking for something like Auto Wifi, or Auto On Wifi, certainly not the 3 boxes we have.

0 Likes
Re: Automatic WI-FI on Bionic
tikibar1
Sr. Leader
Sr. Leader

Jakeman1 wrote:

if we really go out and look for these things we will never find them as the names and functions in the settings are not what we are looking for

Truly!  I've read the user guide and used the help app on the phone   plus have gone through every single screen, subscreen, etc., and I'm still finding stuff, forgetting stuff, having to remember where I found/saw stuff, etc.  And then, of course, this morning before my coffee kicked in I realized that some screens/options aren't available unless you're on wifi/data connection.  There are some things I'm not happy about, like some of the widgets that are no longer available and some things now taking multiple gestures to get to or it not being in what I think is a logical place, but for the most part I like ICS better than I thought I would.

0 Likes