Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Chatty Droid as in Chatty Kathy??
chormy
Member

For the past 2-3 days, my Droid has been verbally saying, 'VerizonWireless', over and over all day. Even sometimes when I'm not near the phone. How can I fix this, please? Thanks.

0 Likes
1 Solution

Correct Answers
Re: Chatty Droid as in Chatty Kathy??
Ann154
Expert
Expert

That sounds like the Roaming Tone, but I don't recall the steps to stop it on the DROID X phone.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

Re: Chatty Droid as in Chatty Kathy??
Ann154
Expert
Expert

That sounds like the Roaming Tone, but I don't recall the steps to stop it on the DROID X phone.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: Chatty Droid as in Chatty Kathy??
tikibar1
Sr. Leader
Sr. Leader

Might be the Enhanced Roaming Indicator (ERI).  You can disable it by going to Settings > Sound Settings > Service Alerts > ERI

Re: Chatty Droid as in Chatty Kathy??
chormy
Member

I'll check that out for a possible solution. Thanks.

0 Likes
Re: Chatty Droid as in Chatty Kathy??
chormy
Member

Roaming Tone did have a checkmark. I unchecked it. Now I'll sit for an hour and see if that stops Chatty Droid.  Thanks, Ann154. Smiley Happy

0 Likes
Re: Chatty Droid as in Chatty Kathy??
chormy
Member

You both were on the right track, with the Roaming settings Thanks, tikibar1.  Smiley Happy

0 Likes
Re: Chatty Droid as in Chatty Kathy??
tikibar1
Sr. Leader
Sr. Leader

I provided the steps from memory and was about to edit my response with the correct steps, but noticed you found it.  Good deal.

Re: Chatty Droid as in Chatty Kathy??
chormy
Member

Chatty Droid has been silenced. Thanks, guys! Smiley Happy