Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Droid4 - ringtone annoucement
doreenhid
Newbie

How do I get my ring tones to stop saying 'Verizon Wireless' before the ringtone?  I have unloaded and changed ring tones but it still announces before each incoming call.

0 Likes
1 Solution

Correct answers
Re: Droid4 - ringtone annoucement
JoeL_VZW
Verizon Employee

Thanks Ann154 for the reply.

Hello doreenhid

I can understand how frustrating it is to keep hearing "Verizon Wireless" before every ring. I can help! To turn this feature off please go to: Menu>Settings>Sound> uncheck roaming tone.

Please let me know if you run into any difficulties.

Thank you

JoeL_VZW

Please follow us on twitter @vzwsupport

View solution in original post

0 Likes
Re: Droid4 - ringtone annoucement
Ann154
Super User
Super User

Try checking the data roaming tone and turning that off.  I am not use where mobile network setting and data roaming is located in the setting of the Droid 4.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Droid4 - ringtone annoucement
JoeL_VZW
Verizon Employee

Thanks Ann154 for the reply.

Hello doreenhid

I can understand how frustrating it is to keep hearing "Verizon Wireless" before every ring. I can help! To turn this feature off please go to: Menu>Settings>Sound> uncheck roaming tone.

Please let me know if you run into any difficulties.

Thank you

JoeL_VZW

Please follow us on twitter @vzwsupport

0 Likes
Re: Droid4 - ringtone annoucement
doreenhid
Newbie

Thanks that worked!!!

0 Likes