Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Having issue with notification//phone not ringing
chibineko
Member

Hello,

I am in Canada now... and I have not had this problem in the past when I do go to Canada, but for my recent visit, my phone does not notify me when I get text or phone calls.

Can anyone please help me and guide me as to how do I get my phone to let me know when I do get text or calls?

PS

I've checked my phone- my ringer is not turned off.  And yes, I am still able to get calls and text, but it just doesn't let me know.

Thank you!

0 Likes
1 Solution

Correct Answers
Re: Having issue with notification//phone not ringing
vzw_customer_support
Customer Support

Having issues with your device while away is no fun chibineko. I know this is frustrating but we are here to help. Try resetting your ringtones, volume and text message tones via the settings on your device. I listed some steps to help with your notification alerts. After updating the settings, power cycle your device.


  • From a home screen, select Apps ( located at the bottom).



  • From the All Apps tab, select Settings.

  • Select Sound.

  • Select Phone ringtone.

  • Select the preferred ringtone then select OK.

  • Select Default notification.

  • Select the preferred notification then select OK.

Keep us posted and I hope the above information was helpful.

KinquanaH_VZW
Follow us on Twitter @vzwsupport

View solution in original post

0 Likes
Re: Having issue with notification//phone not ringing
vzw_customer_support
Customer Support

Having issues with your device while away is no fun chibineko. I know this is frustrating but we are here to help. Try resetting your ringtones, volume and text message tones via the settings on your device. I listed some steps to help with your notification alerts. After updating the settings, power cycle your device.


  • From a home screen, select Apps ( located at the bottom).



  • From the All Apps tab, select Settings.

  • Select Sound.

  • Select Phone ringtone.

  • Select the preferred ringtone then select OK.

  • Select Default notification.

  • Select the preferred notification then select OK.

Keep us posted and I hope the above information was helpful.

KinquanaH_VZW
Follow us on Twitter @vzwsupport

View solution in original post

0 Likes