Help with restoring contacts
oldestgal
Newbie

Woke up yesterday and was missing MANY phone numbers in my contact list (even my mom's!).  Checked google, and they are missing there too (names, addresses and email accounts are still there for most as far as I can tell).  Just went on to Backup Assistant and the missing numbers appear to be there Smiley Happy  I have hit Sync, but only 9 numbers sync up.  I have selected all and tried syncing again, still only 9 showing updated.  Any suggestions?  I have checked the settings in the main menu of contacts and all selections are checked under phone, SIM and Google.  Please help!  I don't want to mess this up.

0 Likes
Reply
1 Solution
Ann154
Community Leader
Community Leader

It sounds like Backup Assistant is acting funny again.

Since you say that the number appear to listed on the My Verizon Backup Assistant website, I would suggest that you export the contact out of Backup Assistant and import them into your Google account.

Once you have loaded the contacts into Google, they should sync with the rest of your Google contacts onto your phone.

Then you can stop using Backup Assistant altogether.

Also for any new contacts from this point on, you will want to be sure that you save them as Google contacts.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

0 Likes
Reply
13 Replies
Ann154
Community Leader
Community Leader

It sounds like Backup Assistant is acting funny again.

Since you say that the number appear to listed on the My Verizon Backup Assistant website, I would suggest that you export the contact out of Backup Assistant and import them into your Google account.

Once you have loaded the contacts into Google, they should sync with the rest of your Google contacts onto your phone.

Then you can stop using Backup Assistant altogether.

Also for any new contacts from this point on, you will want to be sure that you save them as Google contacts.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
oldestgal
Newbie

Thank you. I wish I could figure out what caused this to begin with. Something is definitely wrong. I manually re-added one particular contact yesterday and saved as google contact. It is not showing up today anywhere. Possible virus?

0 Likes
Reply
Ann154
Community Leader
Community Leader

How did you manually add the one contact?  Through the phone or did you enter into the gmail account contact list on the web?  It is possible that the contact wasn't synced properly with the Google servers or you have hidden the display of some contacts.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
oldestgal
Newbie

Manually.  BTW, I just imported the CVS file from Back-up to Google Contacts but telephone numbers were still not picked up.  They are showing up in the CVS data.  I'm sure I've got something set wrong somewhere, just going crazy trying to figure out where.  I've rebooted my phone several times, I've tried google restore back 30 days, nothing will pick these numbers up.

0 Likes
Reply
Ann154
Community Leader
Community Leader

Perhaps you used the wrong export format when you exported them out of BA.

http://support.verizonwireless.com/how_to_use/manage_bua_online/export_contacts.html

Otherwise I am at a loss.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
oldestgal
Newbie

BINGO.  I just finished putting everything into google contacts, and merging duplicates.  Looks like most of what I was missing were probably phone contacts (entered prior to smartphone).  Now, should I change some setting in my sync so that they are not wiped again?  Any words of wisdom?  You've been more than helpful and I appreciate your time. Thank you, thank you, thank you!

0 Likes
Reply
Wildman
Legend

Hmm that a strange one, usually importing from BA to Google resolves this, have you tried deleting all contacts from Google and then import the contacts from the CVS file from BA?

0 Likes
Reply
oldestgal
Newbie

Thanks for your reply.  It was an error on my part (exported wrong format).  Have any clues as to why they were wiped to begin with?  Appears they were all phone contacts (added pre-smartphone).  Do I need to tweak a setting?  I appreciate your help!

0 Likes
Reply
Wildman
Legend

I am not sure about the Charge but the TB has a option under the contacts menu that allows you to select what will be synced and I always only check Google and this usually works for me...

Try opening contact area on phone and select the menu button and look for the option to control the contacts, mine says "View" but Samsung may have it labeled something else.

0 Likes
Reply
oldestgal
Newbie

Thank you for your help.  I really appreciate it.  I've taken your advice and plan to "auto" sync google only.  I'll send a back up to my dropbox account just in case.

Thanks again.

0 Likes
Reply
Wildman
Legend

Good Ideal, hope that works for you the way you want...

0 Likes
Reply
Ann154
Community Leader
Community Leader

The best word of wisdom is the use the Google contacts and also to backup the contacts to the sd card. There will be an options under the contacts application menu where yiu can export the contacts to the sd card.

A copy saved on a computer can't hurt either.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
oldestgal
Newbie

Thank you again for your help.  You saved the day!  I've taken your advice and have backed up on my SD card, on my computer and into dropbox.  Hopefully that covers it.

0 Likes
Reply