How do I turn off the incoming caller id anoucement?
PLCONSULTIN
Newbie

Motorola Ultra

Turned on Caller id announcement by mistake. Can't remember how to turn it off.

Would like assistance.

Thanks,

pete

0 Likes
Reply
1 Solution
SuzyQ
Community Leader
Community Leader

Check Settings --> Accessibility --> Talkback --> Settings --> Speak Caller ID

Page 23 of the User manual:  http://cache.vzw.com/multimedia/mim/droid-ultra/droid-ultra-manual.pdf

View solution in original post

0 Likes
Reply
1 Reply
SuzyQ
Community Leader
Community Leader

Check Settings --> Accessibility --> Talkback --> Settings --> Speak Caller ID

Page 23 of the User manual:  http://cache.vzw.com/multimedia/mim/droid-ultra/droid-ultra-manual.pdf

0 Likes
Reply