How to stop the mixed-content Yes/No question every time you log in or change screens.
JerryF
Specialist - Level 1

Since the new VZW forum format when I log in or change screens I have been asked if I want to accept content that was not sent encrypted (HTTPS:\).  See attached photo to see what I mean.

Speaking for myself, I found this very annoying so here is how to stop it if you are using Windows Internet Explorer.

Bring up Windows Internet Explorer.  I use IE8 and it fixed mine.

Then go to TOOLS>Internet Options and Select the Security Tab.  Then Click the Custom Level button.  Next go down through the list in the Miscellaneous Section and change "Display Mixed Content" to ENABLE.

Hope this makes your day a bit brighter, it did mime!

JerryF

If you want to see more about this you can look here.

http://blogs.msdn.com/b/askie/archive/2009/05/14/mixed-content-and-internet-explorer-8-0.aspx

0 Likes
Reply
4 Replies
jco23
Contributor - Level 3

mine is already enabled, and I still get the verification screen...  VZW needs to update their forums

0 Likes
Reply
JerryF
Specialist - Level 1

jco23,

Go back and again check to see that it is ENABLED.

I say this because the first time I "tried" to enable it, it didn't enable it.  I tried again and discovered that I did NOT do the proper exit procedure when closing (leaving) the miscellaneous list after I changed it to enabled.  Oh dopey me!!!

The second time it worked.

JerryF

0 Likes
Reply
jco23
Contributor - Level 3

it is enabled.

but I was able to resolve via different method.

went to advanced, and then unchecked "Warn about Certificate Address Mismatch"

0 Likes
Reply
JerryF
Specialist - Level 1

jco23,

That may be to dangerous.  As a friend may I suggest you undo what you did re certificate and then ENABLE mixed content.

JerryF

0 Likes
Reply