Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Keyboard is making me mad
matrixie
Newbie

I've had a droid 2 for 1  1/2 years and for some reason the keyboard decided to send me to other places while I'm texting. I hit "L" and I go to my calendar. Hit "G" and I'm on google. How do I stop this? I can't wait to upgrade to a better phone in Sept!

Tags (1)
0 Likes
Re: Keyboard is making me mad
vzw_customer_support
Customer Support

Hi Matrixie:

This issue can be frustrating! This issue has popped up a few times: To Disable the Quick Launch feature:
1. Settings>Applications>Quick Launch
2. Press and hold each letter that has a Quick Launch Application associated with it and select "Clear."  This will eliminate the shortcut from happening. Let me know if that helps!

Regards,

MikeS_VZW
Follow us on Twitter @VZWSupport

0 Likes