Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
MAIL won't sync
darkstar218
Newbie

Anyone know how to disable the stock MAIL app?  I've added my yahoo and gmail accounts and I"m getting notifications of new messages.  But any changes made on my Incredible 2 to read status, deletions, or moving to different folders is not getting pushed out to the web server.  Same thing goes when I read / delete message from the web, they don't update to my phone.  

 

Annoying that I have to delete / mark read the same messages twice.

 

Frustrated enough that I want to just disable / delete the Verizon / HTC Mail app completely and stick with the YAHOO / GMAIL apps.

0 Likes
1 Solution

Correct answers
Re: MAIL won't sync
Wildman
Legend

You can change all default accounts notifications at

 

Default

Under Settings / Sounds / Notification

Settings / Sounds / Ringtones

 

gMail:

Open gMail > Left menu button > more > Settings > Scroll to notification area at bottom of list...... All these options works for gMail

This option may not be still available since the latest updates.  If it isn't available then you can change the default notification listed above..

 

Email:

Messaging >Menu Button > Notifications Settings ........  All these control all email accounts.

 

Text Messages

Messaging > Menu Button  > Notifications........  All these control all SMS and MMS accounts

Remove Stock accounts..

  • Open Mail / Drop down account option and select accoint you want removed / Menu  / More / Settings / Delete Account..

 

  • The email account I suggest you disable the alert because the gmail account is part of the market and all other apps google related..

View solution in original post

0 Likes
Re: MAIL won't sync
Wildman
Legend

You can change all default accounts notifications at

 

Default

Under Settings / Sounds / Notification

Settings / Sounds / Ringtones

 

gMail:

Open gMail > Left menu button > more > Settings > Scroll to notification area at bottom of list...... All these options works for gMail

This option may not be still available since the latest updates.  If it isn't available then you can change the default notification listed above..

 

Email:

Messaging >Menu Button > Notifications Settings ........  All these control all email accounts.

 

Text Messages

Messaging > Menu Button  > Notifications........  All these control all SMS and MMS accounts

Remove Stock accounts..

  • Open Mail / Drop down account option and select accoint you want removed / Menu  / More / Settings / Delete Account..

 

  • The email account I suggest you disable the alert because the gmail account is part of the market and all other apps google related..
0 Likes
Re: MAIL won't sync
darkstar218
Newbie

Thank you!

 

I've deleted the accounts.

0 Likes