Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Poor reception with new Droid Mini.
StephF
Member

We recently moved to a rural area (from another rural area). My husband's Droid Mini (approximately 2-3 years old) works just fine here. However, after moving here I had continuously dropped calls with my iPhone 4. After researching it, I came to the conclusion that the problem must be the way the antenna was installed in this model phone. So, I just replaced it with a brand new Droid Mini ordered from Verizon. Sad surprise, this new phone dropped my first call made on it today. In fact, dropped it 2 times within about 20 minutes. I am very frustrated and not sure what to do. Like I said my husband's 2-3 yr old Droid Mini works great, so I thought that would be a very good choice, but ended up no better off than with my iPhone 4.

Tags (1)
0 Likes
Re: Poor reception with new Droid Mini.
DigitalRules
Sr. Member

I suspect it is a VoLTE issue. Go into settings & turn off VoLTE /HD Voice. You can find the setting in this sequence;

-Settings

-More

-Mobile Networks

0 Likes
Re: Poor reception with new Droid Mini.
StephF
Member

Thank you. I will try that. Seems to make sense. Will let you know if that fixes it. Much appreciated.

0 Likes
Re: Poor reception with new Droid Mini.
StephF
Member

I called Verizon and spoke with "Thomas". He said turning off the HD was definitely an idea in the correct direction, although that didn't solve the problem. He did all the changes on Verizon's end; I didn't have to do anything else. It seems to be fine now (fingers crossed). He set my line to where voice calls cannot try to go through 4G since it appears that our 4G service is not reliable here. Hopefully problem is solved. Will update here if I find that I still have problems. Thanks much!

0 Likes
Re: Poor reception with new Droid Mini.
Tbone9811
Member

Make sure your phone is set for roaming too!!

0 Likes