Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Question
Sixpinsdelores

Hello,

Daily, I keep getting the message  "input language method". I go to where it leads me, nothing is unchecked, I close, the message goes away until the next day.

Does anyone else get this message?

Thanks

0 Likes
Re: Question
SuzyQ
Sr. Leader
Sr. Leader

Since this is posted in the Droid and Droid 2 I am assuming you also have the physical keyboard...

I have a Droid 4, and if I slide open the keyboard to type a message, the next time I go to reply to a text or I am at a screen where I need to type, I will get a notification icon that says "Choose input method" - I just dismiss it because I HAVE my input method selected as Swype.  It doesn't seem to lose the setting, but wants me to reconfirm if I have used the physical keyboard at any point.

Is that the pattern for you?

0 Likes
Re: Question
vzw_customer_support
Customer Support

I must say I have never gotten that message before, but I have the same question as SuzyQ; do you have a particular keyboard app installed on the phone or is it the one that came with the phone?
When does the message pop up?

Tamara H.
Follow us on Twitter @VZWSupport

0 Likes
Re: Question
Sixpinsdelores

Thank you SuzieQ, yes there is a physical keyboard. This is exactly what happens, same annoying pattern. I'm taking a workshop this week for the Droid and I'll bring it up as an issue. Seems there should be a way to prevent that message from popping up. Thanks so much again for the help.

0 Likes