Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Reset to Factory Default - Cannot get past Activation
cameow
Member

Okay here is my problem.

I have the DROID Incredible 2 and I dropped it into a river about three weeks ago.

I took it apart and put it into a box of rice immediately and after two days started it up again, worked just fine.

I don't think that has anything to do with my problem but I figured I would mention it.

My messages page stopped loading yesterday and I figured it was probably because the phone was slowing down due to my inbox being too full (Over 10k messages)

So I attempted to delete them but the deleting process went on for over 30 minutes with no progress.

I gave up and decided it would be easier to just wipe the whole thing. So I went ahead and wiped the phone, setting it to factory default.

The phone started working faster but now I have a new problem. Roaming turned on and it's telling me I have no service anywhere in the neighborhood, I haven't left the neighborhood yet but I think it's safe to assume that I won't have service outside of it either.

So without service I can't call *228 to activate the phone.

Also, I tried looking for an online chat support but I couldn't find it anywhere on the website. It's extremely frustrating.

Would appreciate help ASAP, I am always mobile and it is hard for me to get on with my day without contact with anyone.

0 Likes
Re: Reset to Factory Default - Cannot get past Activation
Ann154
Expert
Expert

Have you tried a different location?  Somewhere we you had strong Verizon Wireless service?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes