Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Syncing Facebook contacts on Bionic
darth_dauster
Member

First, I tried to use the Bionic stock facebook app (under add account). However, I received an "internal server" error message after entering my login info. I've tried more then once and turned off/on the phone.

 

I spoke with a tech at Verizon and was told I was better off using the Facebook for Android app. I downloaded the app from the market and logged in successfully. However, I never saw the sync options for Facebook. Now, when I go under Contacts on the Bionic and look at the accounts setting under options, Facebook is not listed.

 

I've cleared the data and cache  for the Facebook app and even uninstalled/installed the app, but I still can't get my Facebook contacts to sync with my contacts on the Bionic.

 

Any suggestions?

 

Thanks!

Tags (3)
0 Likes
1 Solution

Correct Answers
Re: Syncing Facebook contacts on Bionic
darth_dauster
Member

I hope this reaches everyone that replied on my post. I talked to a Motorola rep and found out that the native Facekbook app syncs with Facebook based on your Facebook security settings. For instance, I "enabled the known device to connect to Facebook setting" (or something similar to it); I disabled it. I think I disabled a few other settings (sorry, can't remember) too. Once I did that I was able to sync Facebook contacts with my gmail contacts. Best of luck!

View solution in original post

0 Likes
Re: Syncing Facebook contacts on Bionic
kdb9904
Member

I use the Friendcaster app (its another facebook app) and it works great in syncing your contacts with facebook

 

i never could get the Facebook app to work right either.

 

 

0 Likes
Re: Syncing Facebook contacts on Bionic
todrit
Member

I have had the same issue as well and thought I was crazy because I could not get it to work.  I am hoping someone from Verizon can help with this as I am missing my FB contact as I had on my previous Motorola Droid

0 Likes
Re: Syncing Facebook contacts on Bionic
skiddy540
Member
This is bull **bleep**, im having the same issues syncing facebook contacts....great phone but im **bleep** **bleep** off...friend caster doesn't work either!! Im about to send the phone back
0 Likes
Re: Syncing Facebook contacts on Bionic
olympichero03
Member

I have the same problem. I even factory reset my phone and it won't sync or download contact pictures. It did it the first time I started my phone but I accidentally removed my account and when I readded it, it wouldn't put the contacts back.

0 Likes
Re: Syncing Facebook contacts on Bionic
ajnevares1
Sr. Member

yeah, it seemed syncing fb contact with phone contacts was much easier on HTC devices...the syncing does work but you will have to go thru the contacts and merge them since the link between the phone contacts and fb contacts is the phone# and name, and not all fb users list their phone# on their profile. I had to merge about 50 contacts

0 Likes
Re: Syncing Facebook contacts on Bionic
darth_dauster
Member

I hope this reaches everyone that replied on my post. I talked to a Motorola rep and found out that the native Facekbook app syncs with Facebook based on your Facebook security settings. For instance, I "enabled the known device to connect to Facebook setting" (or something similar to it); I disabled it. I think I disabled a few other settings (sorry, can't remember) too. Once I did that I was able to sync Facebook contacts with my gmail contacts. Best of luck!

View solution in original post

0 Likes
Re: Syncing Facebook contacts on Bionic
SQFreak
Member

Could you possibly say where that setting was? I can't seem to find it.

0 Likes
Re: Syncing Facebook contacts on Bionic
skiddy540
Member
Woke up this morning to my contacts synched and 4 g...happy guy...good job to whoever fixed it...is anyone else having issues with fb contacts?
0 Likes
Re: Syncing Facebook contacts on Bionic
darth_dauster
Member

Under Account Settings > Security Settings, I just disabled the Login Notifications, Login Approvals, and Secure Browsing settings.

0 Likes