Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
camera not saving pictures
dawg1258
Member

My Ultra's camera doesn't always save pictures it just took. Sometimes they show up after two or three attempts later. I'm using the app original to the phone, not a third party.

0 Likes
Re: camera not saving pictures
SuzyQ
Sr. Leader
Sr. Leader

Where are you attempting to save them?  On the phone itself?  SD card?  Cloud?  I have my options set to back up to the cloud (Google storage), but only over wifi.  If I'm not in range of a wifi connection, then the pics are saved on  the phone until there's wifi, then it sends the pics to Google.  And they are all on the phone too, in the gallery.

0 Likes
Re: camera not saving pictures
dawg1258
Member

Its not saving to the phones camera file.

0 Likes
Re: camera not saving pictures
vzw_customer_support
Customer Support

dawg1258,

This is bizarre for sure. I would certainly like to look into this for you. Do you have any type of memory card in the phone? Has this always been the case or did this just recently start? If this recently started, did you recently add any new apps to the phone? Please share some additional details. Thanks!

ErinW_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: camera not saving pictures
dawg1258
Member

It started in the last couple of weeks. There is no memory card in the phone. There has been no new apps added. It only has the apps that came with phone.

0 Likes
Re: camera not saving pictures
danny_idiot
Member

My droid ultra does the same thing: camera occasionally does not save pics.

0 Likes
Re: camera not saving pictures
dawg1258
Member

Sorry I didn't get right back on this discussion, but I have solved the problem for this phone. I went in to the app info, Used the disable function and turned app on again. Got there by looking under apps and widgets, held down on the app until "app info" showed at top. Then slid the app to the label "app info" and released it. It opened some tools which I used "disable". Then restarted it. Its been behaving for ten days now. Hope this can help others.

0 Likes