Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
nightmare of ice cream
kakesmom
Newbie

Has anyone else had an issue with not being able to put the phone on auto answer?  I used it a lot with my bluetooth, now I can't find a setting to do it.  My work requires hands on, and I don't want to have to push a button to answer the phone!  I've lost all my pictures since the upgrade and emails.  I use to have an issue with switching between 4g and 3g, now where I should have 3g, I have 1X.  I thought the whole point of sending out the update prior to ice cream was to text the impact on the service by area.  Was someone sleeping during the testing?

0 Likes
Re: nightmare of ice cream
tikibar1
Super User
Super User

Oh the fun of trying to learn where things were moved to with ICS!    For auto answer, I think this may be what you're looking for:

open the Phone app

press the menu key and select Settings

scroll toward the bottom and look for Auto answer on headset

click on it; you can select to answer after 2, 5 or 10 seconds (or OFF, which is the default)

Hate to hear that you lost your photos/e-mails; you didn't have them backed up anywhere so that you can retrieve them?

0 Likes