where did my talk to text function go?
tm123
Enthusiast - Level 1

My phone downloaded a system upgrade last week and now my ability to "talk to text" is gone.  There used to be a microphone button on my keyboard, but now it's gone and there is a comma key in it's place.  What gives?  Thanks.

2 Replies
lordjs
Newbie

I fixed this by going to Settings > Language and Input > [click the "Google voice typing Automatic" button, you should see a blue check].  There is a grayed-out check mark next to Google Keyboard that neither goes away or turns blue.  I dunno anything about that.

0 Likes
Reply
twinks5
Enthusiast - Level 1

I have the same problem and have yet to find the answer. I loved the feature! Help!!