Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
After 5.1 update I experienced my hotspot would turn on ok but the network name is gibberish, unprotected and 1mbs speed. I can't change any values as it won't allow me to save. Is it hardware or software?
PI_Stan
Member

Nothing seems to change the network name not that it matters it is I2NtYiWFQxMjU0 and the security is none.  The "save" button is faded and never becomes active.  Am I looking at hardware or software issues?  Everything else in the phone seems to function normally

Labels (1)
Tags (1)
0 Likes
Re: After 5.1 update I experienced my hotspot would turn on ok but the network name is gibberish, unprotected and 1mbs speed. I can't change any values as it won't allow me to save. Is it hardware or software?
vzw_customer_support
Customer Support

PI_Stan, having all the features on the phone work is very important. Getting a software update should always improve services. Let's make sure we make that happen. I would recommend on deleting the Applaciton Cache for the mobile hotspot. Check out this link for the steps: http://www.verizonwireless.com/support/knowledge-base-116983/ Please keep us posted after you tested this out.


KevinR_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: After 5.1 update I experienced my hotspot would turn on ok but the network name is gibberish, unprotected and 1mbs speed. I can't change any values as it won't allow me to save. Is it hardware or software?
tresemundo
Member

My Galaxy note 3 is all [removed] with this latest update. My GPS no longer functions properly. I hate freaking Samsung and now I hate Freakin Verizon! I'm so done with both. This is ridiculous and frustrating as [removed].

Profanity removed as required by the

Message edited by Verizon Moderator

0 Likes
Re: After 5.1 update I experienced my hotspot would turn on ok but the network name is gibberish, unprotected and 1mbs speed. I can't change any values as it won't allow me to save. Is it hardware or software?
PI_Stan
Member

Hi and thanks for replying.  I believe my problem was fixed by doing a factory reset of the phone.  I am using the hotspot feature to reply to this in fact.  Analyzing everything I believe my problem had more to do with installing a SanDisk wireless flashdrive.  I had nothing but problems with it and never really got it work as it was intended to and I believe it was coincidental that the 5.1 update and the SanDisk flashdrive was happening all at about the same time.

0 Likes