Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
DROID RAZR MAXX HD not connecting to bluetooth devices
dek8ce
Member

My DROID RAZR MAXX HD is not connecting to any bluetooth devices (iPad, computer, car).  I've removed all the potential conflicts (Beyond Pod, Voice Commands), and done two factor resets.  After the first reset, it worked for a day, but quickly ceased to connect.  I've tried connecting to devices in safe mode and after turning off the wifi function... all with no luck.

I use the bluetooth function heavily when driving and it's quite frustrating.  Running the system version 9.18.79.XT926.verizon.en.us, Android version 4.1.2, build number 9.8 1Q-79, Baseband version VANQUISH_BP_100730.160.64.15P,

Labels (1)
0 Likes
Re: DROID RAZR MAXX HD not connecting to bluetooth devices
B33
Sr. Leader

When you Factory Rested did you clear your SD card, And your Internal Storage as Well if so it can clear out some important files so it's best to just one run the Regular F.R. But if you Ran just the regular F.R. it might take another to straighten out the issue your incurring.

Try doing this Run a System Cache Clear  if your still seeing the issue F.R again

Here's how to Run the S.C.C:. Give it a Try

With the phone ON Just tap the Power button to blacken the Display  (  Don't Shut the Phone off )  Follow these Instructions

  1. Press and hold the "Volume Up  &  Down at the same time" While doing  that  press the Power button. till the screen comes back on When that does that let off the Power button  ONLY   Wait till you see a White screen   Follow to Step 2.
  2. When presented with the White Boot Mode Selection Menu release the Volume buttons.
  3. Press "Volume Down" to scroll down to  Recovery  then immediately press Volume Up.        Step 4 will Follow
  4. From the Red triangle in  Little Droid on the screen,  press and hold Volume Down. for 10 sec. While doing that press for a Second the Up  " Volume "
  5. The Next screen You will have 5 choices  Select  Clear the Cache Partition  it's the 5th choice.. then press the Power button.
  6. Select reboot system now then press the Power button.

    And that should be it.Smiley Happy b33

0 Likes
Re: DROID RAZR MAXX HD not connecting to bluetooth devices
super_fast_3177

I've been attempting to connect my Jawbone ERA to my new Droid Maxx for the last two weeks. Tried the reboot using three different recommended methods yet nothing worked. I just so happened to press the connect/disconnect button a couple times on the Jawbone out of frustration which activated the "pair mode" on the Jawbone. The Droid Maxx instantly grabbed the signal. The instruction manual for the Jawbone ERA has long been recycled to confirm how to activate "pair mode".   Whatever, good luck 

0 Likes
Re: DROID RAZR MAXX HD not connecting to bluetooth devices
B33
Sr. Leader

You might try Un-pairing the Device on you Maxx HD then do a Power Cycle and try the Pair up Again..

0 Likes