Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Droid RAZR M "Verizon Wireless" before ring...
blisteringlogic

A short while ago, my phone started playing a female voice saying "Verizon Wireless" before my phone rings.  I really hate all those custom ring tone, I've just got a good old fashioned telephone ring tone set for calls.  When I checked, my ring tone was still selected, it's just that every time I get a call the lady says "Verizon Wireless" and then it rings.  I really, really don't like this.  I already know it's Verizon Wireless- I pay the bill every month so I don't care to be a walking ad for the company. Does anyone know how I can get her to just shut up?

Thank you in advance.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Droid RAZR M "Verizon Wireless" before ring...
tikibar1
Sr. Leader
Sr. Leader

Go into your settings and turn off roaming tone.

View solution in original post

0 Likes
Re: Droid RAZR M "Verizon Wireless" before ring...
tikibar1
Sr. Leader
Sr. Leader

Go into your settings and turn off roaming tone.

0 Likes
Re: Droid RAZR M "Verizon Wireless" before ring...
blisteringlogic

Thanks again tikibar1.  Yup, went into Settings->Sound->Roaming Tone and unchecked it and that did the trick!

0 Likes