Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Droid Turbo 2 answers calls on speakerphone
A_mac111
Member

Hi-

Hoping for a simple solution here:

Phone updated probably about 2 weeks ago, I would say the problem started since then- my phone always answers on speakerphone; I have to manually turn it off when I answer a call.

I always keep my bluetooth off, it's not on driving mode, and there is no option in any of the call settings or phone settings to change this.

It's a new phone- just got it back in November 2016.

Looking at the forums, no body else seems to have this problem with this model...can someone help?

Thanks in advance.

Labels (1)
0 Likes
Re: Droid Turbo 2 answers calls on speakerphone
TONYKV
Member

I'm having the same problem with the same after the software update.  Did anyone respond this?  Is there a fix?

0 Likes
Re: Droid Turbo 2 answers calls on speakerphone
DMGMRUS
Member

My phone is doing the same thing. In order to correct the problem short term I have to shut the phone down and reboot. Frusturaing.

0 Likes