Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Droid Turbo Video Glitches Distorted Playback
WitzAbout
Member

Video playback is showing up with odd boxy dots.

Never happens in facebook (portrait).

Happen most of the time with landscape playback. Happens with multiple apps. Even happens with video I recorded on the phone. Uploaded file from phone plays fine on other devices.

Reboot made playback work better for less than a minute.

Suspect there is some sort of video-chip memory glitch.

Software solution, or hardware problem?

SmScreenshot_2015-08-07-21-07-01.jpg

SmScreenshot_2015-08-07-21-07-11.jpg

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Droid Turbo Video Glitches Distorted Playback
vzw_customer_support
Customer Support

Hello WitzAbout. Please accept my apologies for the playback concern on your Droid Turbo. I have one myself, but I haven't seen anything like this occur with my video playback. Something struck me while reading your description. You mentioned that he happens with multiple apps. Does that mean there's more than one camera app on your device? I recommend running it in Safe Mode and testing again. The process for Safe Mode can be found at this link: http://vz.to/1NetoJF


Please let me know if you notice a difference in playback under Safe Mode.


DionM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Likes
Re: Droid Turbo Video Glitches Distorted Playback
vzw_customer_support
Customer Support

Hello WitzAbout. Please accept my apologies for the playback concern on your Droid Turbo. I have one myself, but I haven't seen anything like this occur with my video playback. Something struck me while reading your description. You mentioned that he happens with multiple apps. Does that mean there's more than one camera app on your device? I recommend running it in Safe Mode and testing again. The process for Safe Mode can be found at this link: http://vz.to/1NetoJF


Please let me know if you notice a difference in playback under Safe Mode.


DionM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes