Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I stop my phone from announcing "Verizon Wireless" everytime I get a call?
JPBoatdr77
Member

It is kinda irritating to hear (loud and clear) "Verizon Wireless" before  making a call AND when receiving a call, I have 6 or 7 friends and family that dont get this annoying announcement there MUST be a way to shut it off!

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: How do I stop my phone from announcing "Verizon Wireless" everytime I get a call? (The announcement comes BEFORE the ringtone)
tikibar1
MVP MVP
MVP

Look under Settings > Sound and see if Roaming Tone is checked; if it is, uncheck it.

View solution in original post

Re: How do I stop my phone from announcing "Verizon Wireless" everytime I get a call? (The announcement comes BEFORE the ringtone)
mama23dogs
Sr. Leader

TThis sounds like it's included in the stock ringtone.   Have you tried changing the ringtone?

0 Likes
Re: How do I stop my phone from announcing "Verizon Wireless" everytime I get a call? (The announcement comes BEFORE the ringtone)
tikibar1
MVP MVP
MVP

Look under Settings > Sound and see if Roaming Tone is checked; if it is, uncheck it.

Re: How do I stop my phone from announcing "Verizon Wireless" everytime I get a call? (The announcement comes BEFORE the ringtone)
melnriah
Member

THANK YOU!!!!!