Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I stop my phone from announcing when I receive text messages?
Cammy188
Member

Since the most recent update, my phone now loudly announces "New message from ______________, to hear it say listen" every time I receive a text message, even if my phone is on vibrate.  It used to only do this when I was driving or at "home", which I liked, but now it does it every time I get a text.  Does anyone know how to change this without completely turning off Moto Voice?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Stopping "New message from ______________, to hear it say listen" announcement
Ann154
MVP MVP
MVP

I had this exact same issue with my Moto phone. It was announcing all my text messages whether I was at work, traveling or at home.  I didn't think it was because of an update, but there has been so many things that happened to me in the past two weeks it was bit of a blur.  I went into the Moto app and deleted my Home profile setting under the Assist option. Then I add the Home profile again. I don't recall if I deleted the Driving profile too and set it up again. It couldn't hurt to clear all of the options out and start fresh.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

0 Likes
Re: Stopping "New message from ______________, to hear it say listen" announcement
Snn5
Sr. Leader

Make sure handsfree mode is off or check your notifications options in main settings.  Also re-check Moto Assist options.  Voice announcement or caller read-out may be enabled.

0 Likes
Re: Stopping "New message from ______________, to hear it say listen" announcement
Ann154
MVP MVP
MVP

I had this exact same issue with my Moto phone. It was announcing all my text messages whether I was at work, traveling or at home.  I didn't think it was because of an update, but there has been so many things that happened to me in the past two weeks it was bit of a blur.  I went into the Moto app and deleted my Home profile setting under the Assist option. Then I add the Home profile again. I don't recall if I deleted the Driving profile too and set it up again. It couldn't hurt to clear all of the options out and start fresh.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Stopping "New message from ______________, to hear it say listen" announcement
Cammy188
Member

Thank you, I'll try that!!

0 Likes
Re: Stopping "New message from ______________, to hear it say listen" announcement
Ann154
MVP MVP
MVP

I was happy it worked for me. Some of the times it was announcing a message weren't convenient places. Thankfully I don't get a whole lot of messages in the first place.

Hopefully it works for you too.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes