Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
How do I turn off scheduling send in message +
DMASE
Member

When I click send to deliver a text message in Message + it wants me to schedule a send time. I want it to just send it and can't find out how to turn this schedule feature off.

Labels (1)
0 Likes
Re: How do I turn off scheduling send in message +
jav6
Leader

How did you initiate the text message?  I have a Droid Turbo 2 with Message+ V6.7.8 and when using the pencil icon to start a new message everything works fine.  When I have a text message open and click the three dots, I can View Scheduled Messages or create a New Schedule Message.  Are you using this by chance?  What if you choose View Scheduled Messages either via the three dots when a message is open or by selecting the three lines when on the message list Conversations page?  Do you see any Scheduled Messages?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: How do I turn off scheduling send in message +
DMASE
Member

Thanks for the reply. I receive a text and when I reply and hit the send icon it goes to schedule automatically. This is random and not always the case. I would like to disable this feature as it is totally annoying.

0 Likes
Re: How do I turn off scheduling send in message +
jav6
Leader

I can see how annoying it must be.  Have you tried uninstalling/installing the Message+ app?  I've looked at my Message+ settings and cannot see anything that might be related to your issue.  Maybe a VZW rep will jump in here.  You might also go into the Message+ app Settings->Account and Report a Bug to get this documented with the app developers.

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: How do I turn off scheduling send in message +
DMASE
Member

I did an uninstalling/reinstall and will see how it goes.

Thanks for your reply, Dave

0 Likes
Re: How do I turn off scheduling send in message +
Ann154
Expert
Expert

You must be long pressing the send button to bring up the scheduling option.

See the note under scheduling a message. How to use Verizon Messages (Message+) on Android devices | Verizon Wireless

Scheduling feature gone from Verizon Message +

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: How do I turn off scheduling send in message +
DMASE
Member

Thanks for the reply and the links. I'll pay more attention to the send button and see if that helps.

0 Likes