Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Incoming call voice notification.
randyd
Member

Can't seem to be able to find the button to turn off the voice notification "Bob" calling. I've turned off everything that seems voice related. Also, is it possible to make phone calls just using wireless internet? Phone seems to drop calls when ever I load a page on the internet.. Phone is a new Razer maxx HD..

Thanks for the help.

Labels (1)
0 Likes
Re: Incoming call voice notification.
SoccerRef12
Sr. Member

The Caller ID readout is in the accessibility settings. I think you need data to make phone calls...can't do it on just Wi-Fi. You need LTE to make phone calls and surf the internet simultaneously.

0 Likes
Re: Incoming call voice notification.
vzw_customer_support
Customer Support

Hi randyd,

Let's get this figured out! Here are the steps to disable the Caller ID Readout feature: Settings>Accessibility>Caller ID Readout>Ring Only. Please clarify, when on a call, are you connected to the internet via wi-fi or your VZW 3G/4G network? Keep in mind, simultaneous voice and data is only available via our 4G network and wi-fi. I am confident this information is helpful. Please let me know if you have any additional questions or concerns.


Thanks for your contribution to our community forums,

AyaniB_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: Incoming call voice notification.
randyd
Member

Seems like great answer to my problem, but in the "accessibility" section, in the "talk back" section there is a button called "speak caller id". It is off. might have turned it one at one point, but is off now, and has been for a while now. I'm thinking of doing a system reset at this point. Going through tutorials and checking each setting and each button and sub buttons and sections I can't find anywhere to shut off the notifications.

The voice notifications work on wi-fi, 4g, 3g  Come on now, someone must know.

Phone is a Motorola Razer Maxx HD...

0 Likes
Re: Incoming call voice notification.
tikibar1
Sr. Leader
Sr. Leader

In settings > accessibility, ensure that Caller ID Readout is unchecked (you may have to scroll to the bottom of the list to find it; it should be independent of Talk Back).

Also look under Sound and ensure that Roaming Tone is unchecked.

0 Likes
Re: Incoming call voice notification.
randyd
Member

Roaming tone is indeed off.

Under accessibility I have no "Caller ID Readout" That would be an obvious fix. But somehow I think there is a glitch in the program..

But keep coming up with answers, I'll keep checking..

0 Likes
Re: Incoming call voice notification.
tikibar1
Sr. Leader
Sr. Leader

randyd wrote:

Under accessibility I have no "Caller ID Readout"

Odd; here's where it's supposed to be:

Motorola Droid Razr Maxx HD - How Do I Enable Caller ID Readout - YouTube

0 Likes
Re: Incoming call voice notification.
B33
Sr. Leader

After you shut off or change a Setting or it's always a Good practice to Power Cycle the Device  press the Power button + Lower Volume Toggle and let the shut completely Down then after 20 to 30 sec let it Re-power.. And see if the issue has gon away but it sound like Talking Caller ID i have this feature set on my Razr Maxx non HD..  b33

0 Likes
Re: Incoming call voice notification.
randyd
Member

Just reset whole phone. Now it works like it  used to..

0 Likes
Re: Incoming call voice notification.
B33
Sr. Leader

Hey that sounds Good.. b

0 Likes