Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Incoming phone calls announced
SeaBeeMom
Member

My Razr Maxx has started announcing incoming phone calls instead of ringing.  How can I turn this feature off?  Android version 4.1.2

Labels (1)
0 Likes
Re: Incoming phone calls announced
tikibar1
Sr. Leader
Sr. Leader

system settings > sound, then ensure Roaming Tone isn't checked

system settings > accessibility, then ensure Caller ID Readout isn't checked

0 Likes
Re: Incoming phone calls announced
SeaBeeMom
Member

Nope, that's not it.  I spent about 40 minutes on the phone today with a Verizon tech support rep and he couldn't figure out how to fix it, either.

0 Likes
Re: Incoming phone calls announced
tikibar1
Sr. Leader
Sr. Leader

Another thing you could check is to see if you've enabled Talk Back, i.e., settings > accessibility > Talk Back

0 Likes
Re: Incoming phone calls announced
tikibar1
Sr. Leader
Sr. Leader

And if that still doesn't help, maybe there's some sort of glitch that could be remedied with a system cache clear:

Power down phone

Hold volume up/down & power simultaneously until you see the Boot Mode Selection Menu

Use volume down to navigate to 'Recovery', use volume up to select

Should see screen with triangle and exclamation point next to an Android

Press volume up/down simultaneously to go into system recovery

Use volume rocker to navigate to 'wipe cache' and use power button to select

Once finished, use volume rocker to navigate to 'reboot system now' and use power button to select

0 Likes
Re: Incoming phone calls announced
B33
Sr. Leader

Check this setting here: Go into your  DIALER  when your at the Dialer Tap the Settings >> scroll down to Caller ID Readout Tap that >> Find Caller ID Read it should Look something like this picture Check Ring only then Tap the Home button then Do a Full power cycle  Power + Lower Volume pressed until your Maxx HD shuts Down hold the buttons for 20sec. Then Release let your Maxx fully cycle through it set ups then re-try with a Call to it see if the Issue goes away..

Give that a Try and let me Know if it Worked..  Smiley Happy  AND Welcome to Forum b33 

Caller ID Readout SS.png

0 Likes
Re: Incoming phone calls announced
SeaBeeMom
Member

Sorry, that didn't work either.

0 Likes
Re: Incoming phone calls announced
SeaBeeMom
Member

That didn't work either!  So frustrating......

0 Likes
Re: Incoming phone calls announced
tikibar1
Sr. Leader
Sr. Leader

Well, shoot.  Then you may have to take the plunge ... back everything up, pull the SD card to be on the safe side, and do a factory reset.

0 Likes
Re: Incoming phone calls announced
vzw_customer_support
Customer Support

Good evening SeaBeeMom!

What a peculiar situation. After all, I have to admit our friends here in the community have made some outstanding suggestions that I would have made myself. So, let's go a different route.

Typically, I don't like to jump this fast into a hard reset, but given that nothing else has worked, it is our best option http://vz.to/tQ0nkT . Please backup your important information prior and let us know how it goes.

EvanO_VZW

Follow us on Twitter @VZWSupport

0 Likes