Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
New
Rpo11361
Member

Got a Droid Turbo II yesterday. My contacts are there for calling but not texting? How can I pull them over?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: New
bd94s10
Sr. Member

Try this.

Settings > Apps > Messages (since you said your using teh stock messaging app) > Permissions > Toggle Contacts on. You may have inadvertently selected to not allow contacts when going into the messaging app the first time.

Let us know if this works/ resolves your issue.

View solution in original post

0 Likes
Re: New
bearone21
Leader

select a messaging app.

0 Likes
Re: New
Rpo11361
Member

How?

0 Likes
Re: New
bearone21
Leader

do you have phone numbers with the contacts or just email addresses??

0 Likes
Re: New
Rpo11361
Member

Phone #s. No addresses

0 Likes
Re: New
vzw_customer_support
Customer Support

Let's partner together, roll ip[ our sleeves, and figure the contact issue out together Rpo11361. Where do you have your contacts saved at? For example, do you have them saved under your Gmail account, backup assistant, etc? Can we assume that you are using the stock messaging app?


ArnettH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: New
Rpo11361
Member

I am using the stock messaging app. Not sure where contacts are stored. I

can access contacts on phone app but not messager app. I had 20,000 texts

in the cloud. Didn't download them. Think that's why?

On Jul 15, 2016 12:50 PM, "Verizon Wireless Customer Support" <

0 Likes
Re: New
bd94s10
Sr. Member

Try this.

Settings > Apps > Messages (since you said your using teh stock messaging app) > Permissions > Toggle Contacts on. You may have inadvertently selected to not allow contacts when going into the messaging app the first time.

Let us know if this works/ resolves your issue.

0 Likes
Re: New
Rpo11361
Member

Was on. I just realized I can type a name in and it'll let me text. I just

can't pull contacts down and get them

Re: New
deloused
Sr. Member

If you're in your contacts app list and you press and hold on one of your contacts it should give you the options from there to view, edit, call, or text as an alternative option.

0 Likes