Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Not receiving email over WiFi
neterno
Member

The phone has been setup to use WiFi at home and at the office.

When the phone is connected over WiFi email (Gmail) is not being received unless you go into the Gmail app and force refresh.

On the power control widget, the "auto sync button" is not toggled on. Does this need to be on even while on WiFi to receive email messages?

I am trying to conserve data usage over the network Smiley Happy

Phone is Droid MAXX.

Thanks!

Labels (1)
0 Likes
Re: Not receiving email over WiFi
vzw_customer_support
Customer Support

neterno, being conservative is a smart move. When connected to the your WiFi network at home or at the office, you will need to manually force refresh your e-mail accounts on your device when when you're not set up for auto sync. In order for your e-mails to automatically push to your device, you will need to select "Auto Sync." However, please be advised that your e-mail inboxes will refresh automatically when connected to our network and when connected to WiFI. For more device support, click http://bit.ly/y5iuoj

LasinaH_VZW
Follow us on Twitter @VZWSupport

Re: Not receiving email over WiFi
Hooligan3
Member

I am having the same issue, and auto-sync is turned on.  As soon as I turn off WiFi, my e-mails and Facebook updates are synced.  Is there something else I'm missing?

My phone is also a Droid MAXX.

Thanks!

0 Likes
Re: Not receiving email over WiFi
vzw_customer_support
Customer Support

Sorry to hear you are experiencing similar difficulties Hooligan3. How long has this been going on? Is it happening in more than one wifi location? Do you have more than one type of e-mail client? You should be able to receive email and app updates while on wifi.

JonathanK_VZW
VZW Support
Follow Us on Twitter@VZWSupport


0 Likes