Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
Showing results for 
Search instead for 
Did you mean: 
Problems with Swype & What happened to my navigator???

After the most recent update, my Swype feature doesn't work correctly.  When swyping my phone no longer inserts a space between words.  (Yes, I've tried to change it in settings.  Auto insert spaces IS checked).  Went to Verizon Store, tech guy suggested I download the swift key app.  Shouldn't have to do that!  This morning discovered that my Navigator is gone!  (Not the VZ navigator.  It's still there, but I'm not paying extra for that).  Becoming increasingly frustrated with this phone.  I was a huge fan and shared with everyone how much I L-O-V-E-D my phone..............not any more!  Anybody else having these issues???

Labels (1)
Re: Problems with Swype & What happened to my navigator???
Sr. Leader

Since you Updated and your now seeing these issues have you tried(  Running a System Cache Clear Doing that might help and you might also if haven't done it lately Try running a couple Power Cycles back to back) There's an Keyboard app that available and is free i use it's called Google Keyboard it's in the PlayStore give it a Try see how it does Once you install it will Instruct you how to Set it Up..

Give these Suggestions a Try Let me Know how it Comes out.. And just let you know if they don't work you may have to Factory Reset the Phone..  Good Luck Smiley Happy b33