Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Why are calls automatically going to voice mail?
Colemancj
Member

As of yesterday all mu call are automatically going to voicemail. What did I do or better yet, how do I fix this? Please help


Cary

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: My calls are automatically going to voicemail,
HnC1904
Member

Hey Karen,

A co-worker solve this issue for me.  Kind of simple but grossly overlooked!  When I received the new Galaxy Note 2, all the incoming calls, messages, texts were blocked and we just had to turn off the blocking option.  Simple.  Everything works now.  Thanks for following up.

Kevin

Private info removed as required by the Terms of Service.

Message was edited by: Admin Moderator

View solution in original post

0 Likes
Re: My calls are automatically going to voicemail,
vzw_customer_support
Customer Support

Cary, I completely understand needing your calls not to go to voicemail. We want to get you connected to friends and family! Have this been resolved? If not, please try dialing *73 Call/Send. Let us know what happens and more details about what's going on We're here to help!

0 Likes
Re: My calls are automatically going to voicemail,
HnC1904
Member

I have the same problem as Colemancj but with a Samsung Galaxy Note 2.  It's a new phone and I've cancelled the call forwarding (*73) but still cannot seem to receive a call.  What is the next step?

0 Likes
Re: My calls are automatically going to voicemail,
vzw_customer_support
Customer Support

HnC1904,

Let's get your phone back up and running and ensure you are able to make and receive calls properly. Please follow me and send me a direct message so I can take a closer look at your account and see what is going on.

Thanks in advance,

KarenC_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: My calls are automatically going to voicemail,
HnC1904
Member

Hey Karen,

A co-worker solve this issue for me.  Kind of simple but grossly overlooked!  When I received the new Galaxy Note 2, all the incoming calls, messages, texts were blocked and we just had to turn off the blocking option.  Simple.  Everything works now.  Thanks for following up.

Kevin

Private info removed as required by the Terms of Service.

Message was edited by: Admin Moderator

0 Likes