Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Re: Wi-Fi Calling does NOT work ...
vzw_customer_support
Customer Support

Fantastic! I am happy to read that you are now able to make/receive calls over Wi-Fi. Thank you for posting the changes your Netgear Router. Let us know if you have any other questions or concerns.

0 Likes
Re: Wi-Fi Calling does NOT work ...
Gtbiss
Member

interesting.  Those are all VPN protocols. Any clue why you decided to enable them?  L2TP is regarded as a weak VPN proto.  Doesn't seem to be related to your phone making an outgoing connection to VZW for wifi calling. 

0 Likes
Re: Wi-Fi Calling does NOT work ...
kevnad1966
Member

I have a V60 ThinQ 5G UW that originally came with Android 9 (I think) and recently went to v11.  Ever since the v11, I've noticed that when receiving calls, the audio is broken and intermittent, then I have the callers call my home phone, which is over Vonage, and the audio is much better/normal.  I can't admin. the Vonage device, but I do have a wireless router and understand many of the settings.  From what I'm seeing here, you need to enable the VPN in order to do wireless calling?  That seems odd, but it appears the only way to access the L2TP and IPSEC settings and enable them.  I'm going to try and turn OFF wireless calling and see if that improves anything.  I already have a VPN for my PC and not sure I'd want to be running one on my PC that would also go through the router VPN (I have an ASUS wireless router/switch) and my ASUS router is a RT-AC66R.  Also, I live outside the "city" proper, but I do have fairly decent mobile coverage, and the newer phone has helped with that I think.

0 Likes