Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
send/receive email fails after 5.1 upgrade
cmmillow
Member

I have an email account using pop/smtp to my own domain. Email is working correctly from my laptop and via webmail. Email to/from my phone doesn't send/receive after the phone upgraded tp 5.1. I've confirmed the email account settings on the phone are the same as the ones used for my laptop and webmail. I looked at deleting this email account on my phone and re-adding it but the phone tells me it will delete all data when I delete the account. I have a number of queued outgoing emails I don't want to lose so I haven't deleted/created the acocunt.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: send/receive email fails after 5.1 upgrade
dwwolf
Member

Just want to report that my wife's email is now working too after I did the update.  I deleted the app and reinstalled the latest version and it fixed it.  Thanks to this forum and everybody for helping to resolve this issue.

View solution in original post

0 Likes
Re: send/receive email fails after 5.1 upgrade
vzw_customer_support
Customer Support

cmmillow,


Let's get this working for you, we want to see you able to use your email properly. Is this issue only with your personal domain email? Or do you see it on other "general" email accounts like Gmail and/or yahoo?


SandyS_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: send/receive email fails after 5.1 upgrade
cmmillow
Member

Personal email account, I have a gmail account, but it forwards to my personal address.

I can access my airbnb and twitter accounts correctly.

0 Likes
Re: send/receive email fails after 5.1 upgrade
cmmillow
Member

It's been almost 24 hours with no reply from Verizon Wireless Customer Support. Will I be receiving another reply to help get this issue resolved?

0 Likes
Re: send/receive email fails after 5.1 upgrade
SuzyQ
Sr. Leader
Sr. Leader

Try deleting the cache on the email app (application manager --> delete cache)  This will not remove the queued emails).

If that doesn't work, (reboot after you clear the cache) then deleting and re-adding may be the only way to get the email working again.  It will re-sync with your email, so you won't lose any that reside on the email server.  If you have composed emails that are in the "send" queue only on your phone, then you may lose those, yes.  Copy / / paste to another app and redo from the paste after the app is working again??

0 Likes
Re: send/receive email fails after 5.1 upgrade
MichaelD-WA
Member

Check the outgoing SMTP port in your e-mail settings.  My e-mail won't sync/send/recieve POP email to my own domain either. Mucho troubleshooting later, I'm finding that I can set the outgoing SMTP port to the needed 80, ports are validated successfully, but as soon as I leave that screen the system sets the port to 587, so the e-mail fails to sync and just sits there spinning.

Reboot, clear cache, delete and add account, nothing to date has fixed this glitch which started late last week (10/16/15)

You can download another email client from the Google Play store, and use that. Worked for me and clearly verified that it's the Verizon software/port and not your ISP/domain/etc. (Thanks to the VZN rep who shared that tip with me).

0 Likes
Re: send/receive email fails after 5.1 upgrade
cmmillow
Member

Thanks for the suggestions from other users. Unfortunately nothing has worked (reboot, clear cache, delete and add account).

The other thing that hasn't worked is getting another reply from Customer Support. I felt a slight bit of hope when they replied to my first posting, but then they didn't reply to my question a day later and I am now writing again to ask if they will reply now and help me fix my phone.

Or is Customer Support just going to sit back and ignore this while other users step up? Come Verizon, show me you deserve a bit of respect here.

0 Likes
Re: send/receive email fails after 5.1 upgrade
Ann154
MVP MVP
MVP

Can you be patient? Responses from the VZW reps can't always be immediate. As this is primarily a peer to peer customer forum and sometimes the members can provide better answers based on their own experience.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: send/receive email fails after 5.1 upgrade
vzw_customer_support
Customer Support

cmmillow Please do not feel we are not concerned about your post, we will definitely help resolve this issue for you. Thank you for trying all the suggestions provided by the community. In my review of the postings I see all suggestions are correct. Can you check the email settings on your computer to make sure they won't delete from the computer if you delete the account from your phone. Once you confirm you can delete the email account from your phone and add it back.
DeloresK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: send/receive email fails after 5.1 upgrade
cmmillow
Member

As was pointed out, this is primarily a peer to peer customer forum, so I do appreciate Customer Support responses (really, I do). I'm also a bit jaded after several decades in the tech world as these primarily peer to peer forums, while setup and hosted by the company that received the customers money, generally don't get the level of productive support most customers would like. That's not a slam about Verizon in particular any more than the industry standard practice of using free customer-generated support to solve other customer's issues, which cost the company nothing but the cumulative bad-will of those for whom this model doesn't produce results.

To that end, as I stated in my last reply, I have already tried all the customer generated suggestions and "unfortunately nothing has worked (reboot, clear cache, delete and add account)".

Having already deleted and recreated the email account on my phone, I now have an empty mail screen with an ever-spinning blue circle as it tries to connect to my mail server. I have left the phone sit in this state overnight without receiving any email or the phone correctly connecting with the mail server. What should I try next?

0 Likes