Busy signal instead of dial tone
gaomeixue
Enthusiast - Level 1
During a winter storm, we had a power outage. After the power came back on, our FiOS connection came back online...almost. We have TV and Internet (which I'm using), but our phone doesn't work. When we pick up a receiver, instead of a dial tone, we get a busy signal. I've unplugged each phone, one by one, and each phone (corded and cordless) still gives the busy signal. I've gone through all the troubleshooting steps I can find, resetting the router, the ONT, etc., but still we have the same problem. Thoughts?
0 Likes
Reply
1 Solution
gaomeixue
Enthusiast - Level 1
I'm from the Odenton, MD area, so we were both affected by the same storm, Stan. Our phone service came back this morning, so the problem must have been external. Whatever the problem was, the online system check didn't pick up on it. But thankfully it got fixed. Hope yours comes back online, too, Stan.

View solution in original post

0 Likes
Reply
3 Replies
EnTilZa
Newbie

I have the exact same problem after our winter storm yesterday.  I followed the web site instructions to reboot the FIOS box and it did not fix the fast busy signal when I pick up the phone.  Ethernet and TV work fine.

I am in Fairfax County, Va.

Stan

0 Likes
Reply
gaomeixue
Enthusiast - Level 1
I'm from the Odenton, MD area, so we were both affected by the same storm, Stan. Our phone service came back this morning, so the problem must have been external. Whatever the problem was, the online system check didn't pick up on it. But thankfully it got fixed. Hope yours comes back online, too, Stan.
0 Likes
Reply
bharagana
Newbie

I'm still having this problem and cannot persuade Verizon to send someone out to fix it.  I guess I'm going to have to cancel my landline and rely solely on my AT&T cell phone service.  Smiley Mad

0 Likes
Reply