Do Not Disturb does not work according to schedule
triplebock
Newbie

I'd really like to set the Do Not Disturb (DND) function to block calls at night (with exceptions for calls from family). I set up a recurring schedule to go into DND mode between 9:30 pm to 7 am.

However, when I myself tried calling our land line from my cell yesterday (at 6 pm), I was given the "not accepting calls" message. I have experimented more with other time spans and once DND is set, it appears to block all calls regardless of what time it is and what schedule you have set. 

Obviously, part of the reason to have the phone line is to be able to take calls, at least during part of the day.

0 Likes
Reply
17 Replies
olkr
Enthusiast - Level 2

Your scheduling option for DND does not work, which judging from this forum, you are well aware?

This is ridculous! I see comments dating back 4 years and you have yet to address this? Are your technicians that incompetent that they can't fix the problem, or do you just not care?

Get it fixed!

LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

KnJ211
Enthusiast - Level 1

And... 3 years later DND still does not work! I set it a few months ago to turn on at 8 am and off at 8 pm, well, it remained on. It was only when I tried calling my house that I realized we were missing calls... I came onto the website and manually turned the whole thing off. Well, it randomly turns itself back on whenever it feels like!! I never know when it's back on unless someone tells me or I try calling. I have no idea how many important calls I've missed because of this!

JoeH-MA
Enthusiast - Level 1

I have the same problem here.  Various tech support reps have escalated the problem to the next support level, set up trouble tickets, and DND still does not go on or off according to my schedule.  Their only suggestion is turn it on and off manually, or unplug the phone at night.  Problem is, if i do that I'll likely forget to turn it back on in the morning. 

0 Likes
Reply
armond_in_nj1
Master - Level 1

Unfortunately we had yet another instance of DND incorrect scheduling yesterday (24 May), this time involving an incoming call midday.  The call happened to be significant but the caller was sent immediately to voice mail, even though DND has not been in use here for some time.  Is there a simple method to determine if this situation is being addressed?

0 Likes
Reply
mccunney
Enthusiast - Level 2

Still another user who cannot get Do Not Disturb to work with a schedule.

I set up a recurring schedule to not allow calls from 10PM at night until 9AM the next morning except for listed numbers of immediate family.  Instead what actually happens is that ALL callers receive a message that I am not accepting calls at ALL times.

I was given a trouble ticket to address the problem.  Still awaiting resolution.......

ChuckB
Enthusiast - Level 2

Same problem here

Set up schedule but once turned on will not turn off

This feature as far as I can tell DOES NOT WORK, causes major problems,  and should not be offered until it's fixed.

Verizon owes us an explanation

0 Likes
Reply
kelly1
Contributor - Level 1
I have the Do Not Disturb message on all the time, due to numerous telemarketers calling...even though my number is on the Do Not Call list...but when I tried calling my home phone from my Google Number, I don't even hear the greeting. It just keeps ringing and ringing.
0 Likes
Reply
armond_in_nj1
Master - Level 1

Unfortunately we had another instance of DND incorrect scheduling yesterday (16 May), this time involving an elderly disabled person trying to reach our home phone and being immediately sent to voice mail.  The results were only inconvenient this time, not dangerous.  But ...

It seems that the company needs to take measures to either repair the deficiency, or give users notice that it is not to be relied upon.

0 Likes
Reply
GeorgeGreg
Newbie

Another problem.  I had DND scheduled but wasn't working properly as other messages point out.  I turned off DND and it comes back on later all by itself!  How can I permanently turn it off?

0 Likes
Reply
doropallo
Contributor - Level 1

Did you clear the schedule?  I had so many issues with DND, Verizon came straight out and said there is an issue with the scheduling feature, that I gave up on it.  Don't know why they don't remove it since it doesn't work, would be great if it did.

0 Likes
Reply
armond_in_nj1
Master - Level 1

doropalo wrote: " ...  I had so many issues with DND, Verizon came straight out and said there is an issue with the scheduling feature, that I gave up on it. Don't know why they don't remove it since it doesn't work, would be great if it did."

I have encountered issues several times with this feature, in particular this morning (11 May 12).  The application seems to change DND schedules at will, and in many cases I hear from incoming callers (later, after the actual call) that they were sent directly to voicemail with no options.   I have used similar applications in the past with both ATT CallVantage and Vonage VoIP, and the application performed per specification.  Not sure why this is so difficult under the current Verizon setup, but it seems to be a problem.

0 Likes
Reply
Berkshire2
Newbie

Do Not Disturb does  not work according to schedule. It works for a day or two then it stop working. Manual activation and deactivation work fine.

0 Likes
Reply
snatr
Enthusiast - Level 2

I'm having the same problem. Maybe it has something to do with the time zones, but there is no setting for that.

0 Likes
Reply
jcpjr621
Newbie

I've called Verizon many times about this. They honestly admit that they are fully aware of the problems as they relate to the DND service; and say they are working to correct them. Well, I called approx 3 months age re this; and Im still having issues. Seems to activate fine; but never turns off as scheduled. Oh, and Verizon says to that: "just sign in and turn it off yourself"! A convenience turned inconvenient. Still not happy with their excuses...but hey...

0 Likes
Reply
iamthewalrus
Newbie

Very Funny....I as well tried setting Do Not Disturb according to schedule for New Year's Day (I have a "strange" Uncle who thinks it is funny to call everyone at 8am to with a Happy New Year). Anyway,  I spoke to an analyst on 1/1/12, a case was opened and I was told it would be resolved by 1/6/12.  So what happened?  I get a call yesterday telling me the "programmers" are aware of the problem, it is being worked on and should be fixed soon.  I ask how I will now when it is fixed?  I will either get an e-mail or it will be posted on website, both answers I know are total crap. As soon as I hang up with the analyst, I get a text telling me the case I opened has been resolved and closed.  So basically, they just keep blowing this off, and by closing the cases in the prescribed timeframe, they show management how they are in compliance with their SLA (Service License Agreement). 

0 Likes
Reply
rhetse4kids
Newbie

I'm having the same problem.  Also, it would be nice if Simultaneous Ringing can kick in automatically once Do Not Disturb  feature's schedule terminates.

0 Likes
Reply