Incoming Callers Get Busy Signal, Outgoing Calls Are Okay
JacThomas
Newbie

This problem has been solved, but just for future reference:

We were unable to receive incoming calls on our landline, but we had a dial tone and could make outgoing calls just fine. Everyone who called us got a busy signal, even though the line wasn't in use. When we called Verizon for technical support, they re-booted our router, checked our lines remotely, and had us disconnect our phones (in case the actual phones were the issue), and nothing worked.

It turned out that somehow "Do Not Disturb" was activated by pressing *78. We were told to press *78 again, and it fixed the problem. Of course, we don't know how the "Do Not Disturb" was activated in the first place, since we never use it.

0 Likes
Reply
1 Solution
VirginiaK
Enthusiast - Level 1

In my case, someone inadvertently entered the access code "*78," which is the "Do Not Disturb - Activate" code.  The access code "*79," "Do Not Disturb - Disable," fixed the problem. 

Our calls went straight to voicemail.  Busy signal may result when user is not using voicemail.  See Fios Digital Voice User Guide, page 15.  ("Also, when you enable Do Not Disturb using *78 and don’t have Voice Mail, callers will hear a busy signal.")

If Do Not Disturb was turned on using the phone, it cannot be turned off online.  Online, the "Call Features" under "Phone Management" showed that "Do Not Disturb" was "Not Active."  This is consistent with the User Guide's advice.  "Note: If you enable Do Not Disturb using *78, you cannot disable or change options online or
from your Fios TV."

View solution in original post

1 Reply
VirginiaK
Enthusiast - Level 1

In my case, someone inadvertently entered the access code "*78," which is the "Do Not Disturb - Activate" code.  The access code "*79," "Do Not Disturb - Disable," fixed the problem. 

Our calls went straight to voicemail.  Busy signal may result when user is not using voicemail.  See Fios Digital Voice User Guide, page 15.  ("Also, when you enable Do Not Disturb using *78 and don’t have Voice Mail, callers will hear a busy signal.")

If Do Not Disturb was turned on using the phone, it cannot be turned off online.  Online, the "Call Features" under "Phone Management" showed that "Do Not Disturb" was "Not Active."  This is consistent with the User Guide's advice.  "Note: If you enable Do Not Disturb using *78, you cannot disable or change options online or
from your Fios TV."