Landline voicemail (OnePoint) inoperable.

When attempting to access my Verizon OnePoint voicemail, instead of getting an option to enter my passcode, I receive the, "Welcome to Verizon Voice Messaging Service.  If you want to leave a message, please redial the number of the person you are calling..." message. When I hit # and try to enter my phone number, I am told it is not a valid mailbox number. This same message is encountered when another number dials in and I let it go to voicemail.

• The dial tone on the line, as well as my cordless handset, indicate that I *do* have a voicemail message at the moment, so at some point somebody was able to leave one.

• This is a standard copper landline with the Verizon Freedom Essentials plan.

• I can make and receive calls. The voicemail feature is the only thing broken at the moment.

• I have used the voicemail access number retrieval tool and the "reset my voicemail password" option on the website. Dialing my own phone number from my home phone lands me in the same issue.

• I have not had voicemail access since my service install date at the beginning of the month, which was a day late from what I was quoted in the first place. I'm really not happy. So far I've had nothing but problems from the start.

• and have both yielded no results.

Re: Landline voicemail (OnePoint) inoperable.
Moderator Emeritus

Have you tried calling Verizon, or tried the live chat help?