Line in Use
Brenda562
Newbie

We have a cordless phone with 2 receivers.  Both are saying Line in Use but neither is.  I have disconnected both of them and then recconnected and the message returns that the Line is in Use.  We cannot make or receive calls on our land line.  Tried using online help features but as others have stated it keeps go to no dial tone, retrieving account inforation and then back to the beginning. Is there a problem with the phone line or the phone itself?

0 Likes
Reply
1 Reply
LawrenceC
Moderator Emeritus

Hi Brenda56,

Your issue has been escalated to a Verizon agent. Before the agent can begin assisting you, they will need to collect further information from you. Please go to your profile page for the forum and look at the top of the middle column where you will find an area titled "My Support Cases". You can reach your profile page by clicking on your name beside your post, or at the top left of this page underneath the title of the board.

Under "My Support Cases" you will find a link to the private board where you and the agent may exchange information. The title of your post is the link. This should be checked on a frequent basis, as the agent may be waiting for information from you before they can proceed with any actions. To ensure you know when they have responded to you, at the top of your support case there is a drop down menu for support case options. Open that and choose "subscribe". Please keep all correspondence regarding your issue in the private support portal.

0 Likes
Reply