New Digital Voice today: All incoming calls go directly to VM
Debpes
Newbie

I changed my FIOS bundle and it now has digital voice. All incoming calls to the phone go straight to Voicemail after the first ring.

I've logged on online and made sure that I don't have call forwarding activated and my line is set to ring 6 times before going to VM.

I've filled out a contact form.

I have called Customer Service but hung up after 20 minutes of being on hold the first time and the second time, after about 20 minutes I did get an associate but somehow he couldn't hear me (and his is the only call on my office phone today where I couldn't be heard).

How do I get the phone to ring at my house? I have one corded phone and one wireless phone with 3 additional extensions. None of them ring when an incoming call comes in. We do have a dial tone and can make outgoing calls without a problem. All phones worked perfectly until today (when digital voice was activated).

Any ideas about how to fix this?

Thanks.

0 Likes
Reply
2 Replies
CapnCrunch
Contributor - Level 2

Perhaps it is set to "Do not disturb" mode.  Try turning it off.  See page 9 of the manual here:

http://www22.verizon.com/fiosvoice/userguide/User_Guide.pdf

0 Likes
Reply
lasagna
Community Leader
Community Leader

Did you perhaps configure you number to ring multiple alternate numbers?   This can also create a problem if you say, forward it to a cell phone, but have the cell phone turned off.

0 Likes
Reply