No caller ID on TV after switch to Digital voice phone service
JJ331
Enthusiast - Level 1
After switching to digital voice telephone I no longer have caller ID displaying on the TV. The settings indicated it is available and enabled. Any help is appreciated
0 Likes
Reply
1 Solution
JJ331
Enthusiast - Level 1
I fixed my own problem. read other posts and found that by using the following it now works
1: disable caller ID in the set top box menu
2: reboot STB via menu
3: enable the caller ID in the STB Menu

View solution in original post

0 Likes
Reply
1 Reply
JJ331
Enthusiast - Level 1
I fixed my own problem. read other posts and found that by using the following it now works
1: disable caller ID in the set top box menu
2: reboot STB via menu
3: enable the caller ID in the STB Menu
0 Likes
Reply