No dial tone but DSL works
heon
Newbie

I tried the "NO DIAL TONE TROUBLESHOOTING" page but when I get to the "Network Interface Device Test Needed" and I click on No on the question "Do you hear a dial tone?" I get a "Please Wait" message and nothing happens after that. The Back and Next buttons don't work either. I tried creating a ticket five times but I can't. The Support Chat sent me back to the Troubleshooting page which I already tried.

The problem started Sunday evening when I noticed my cordless phone said "LINE IN USE" on the display. I tried to use it but I got no dial tone. I then tried the wired phone and that didn't work.  I tested at the NID with a wired phone and still no dial tone. The DSL works fine however.

0 Likes
Reply
1 Reply
ElizabethS
Moderator Emeritus

Your issue has been escalated to a Verizon agent. Before the agent can begin assisting you, they will need to collect further information from you.

Please go to your profile page for the forum, and look in the middle, right at the top where you will find an area titled "My Support Cases". You can reach your profile page by clicking on your name beside your post, or at the top left of this page underneath the title of the board.

Under “My Support Cases” you will find a link to the private board where you and the agent may exchange information. This should be checked on a frequent basis as the agent may be waiting for information from you before they can proceed with any actions.

To ensure you know when they have responded to you, at the top of your support case there is a drop down menu for support case options. Open that and choose "subscribe".

Please keep all correspondence regarding your issue in the private support portal.

0 Likes
Reply