Voicemail indicator not flashing
myVZrag1
Enthusiast - Level 2

FIOS TV, Internet and land line telephone customer. The voicemail on my handset LED has worked for a few years when messages are in the voicemail mailbox and now the LED stopped flashing this weekend. I've checked out the handset the base unit, it is not setup to answer. I've reinitilized the UPS and have called the Verizon tech help 1-800 number and had a troubleshooting technician delete my voicemail mailbox, set up a new voicemail mailbox and I've reset the passcode. Still no go. There's been a few other customers with this problem in the forum. Something needs to be reset at the Verizon end? Thanks for your assistance.  

0 Likes
Reply
1 Solution
myVZrag1
Enthusiast - Level 2

I have OnePoint voicemail. I also have a working VM today! Stutters and blinking LEDs and passcodes all working now. Sent a email request for tech help as well as this forum message, either it took a full day from when the new VM inbox was created or the email request got someone's attention. thanks all the same.

View solution in original post

0 Likes
Reply
6 Replies
Kizzysmom
Newbie

This says solved,  I cannot find a solution.  Will someone please help???

0 Likes
Reply
joydavid11
Newbie

how can i fix this

0 Likes
Reply
jumpin68ny
Master - Level 2

Is it possible the LED light stopped working?  When you pick up the phone do you have the studder dial tone indicating you have a Voice mail?

myVZrag1
Enthusiast - Level 2

multiple handsets, all LED's stopped working, no stutter when accessing voicemail. Tested handset base unit messaging which did work, blinking LED and "new message" on handset display. Handset receives signal of message waiting to be accessed, which is all the LED and the display are. The base unit is not receiving new VM indication signal. Have reset everything there is to reset.  No LED and no "new voice message" on handset when message is in voicemail mailbox, used to work fine until yesterday.

0 Likes
Reply
jumpin68ny
Master - Level 2

Phones rely on the studder tone to flash a blinking light.  If there is indeed a voice mail waiting to be read and there is no studder tone that is a problem.  Do you know if you are you using Verizon standard phone service or Digital Voice (VOIP) service?

0 Likes
Reply
myVZrag1
Enthusiast - Level 2

I have OnePoint voicemail. I also have a working VM today! Stutters and blinking LEDs and passcodes all working now. Sent a email request for tech help as well as this forum message, either it took a full day from when the new VM inbox was created or the email request got someone's attention. thanks all the same.

0 Likes
Reply