what java download do i need to be able to view my voice messeges
jrwhite3230
Newbie

I am trying to view  my voice messages and   it says i need to download  java in order to  view or listen to  my messeges  which  java  download  do i need?

0 Likes
Reply
6 Replies
LawrenceC
Moderator Emeritus

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Reply
tns2
Community Leader
Community Leader

For java you really always want the latest official version.  Go to http:\\www.java.com.

0 Likes
Reply
JJR-NY
Enthusiast - Level 1

When you go to Java.con per Verizon link, and choose download, there are many applications available for download, all identified by initials.  Which one do I need to listen to voice mail, and why doesn't verizon provide a link to the proper download, instead of to Java Home Page?

0 Likes
Reply
tns2
Community Leader
Community Leader

Do you know what link you are seeing?  Certainly it use to point java.com download page and not to one with idownloads identified with initials.

Note since I am now a Frontier customer I can't check the page myself.

0 Likes
Reply
Gerry_L10
Newbie

Your reply not helpful. I have latest Java and have it activated, but I still get the message that I can't listen to my v-mails

0 Likes
Reply
tns2
Community Leader
Community Leader

Gerry_L10,

It was working for me before I was moved to Frontier.  Note the Java is as I said "The latest Version" for your browser from the JAVA.COM site.  Might be other problems and you might have to authorize the site to use the JAVA (something that was added by Oracle to tighten the security).

0 Likes
Reply