Intermittent issues loading web pages on wired Fios connection
taylorkaren
Enthusiast - Level 2

I am having intermittent issues with some web pages loading slowly when using my wired Fios internet connection. Sites that are likely to have this problem include mlb.com, youtube (when trying to play a video), and amazon (when trying to log in).

If I unplug the network cable, and move to the wireless network, the site loads almost immediately.

I have tried changing the DNS settings on the wired connection to use Google, 1.1.1.1, and Open DNS settings and the issue still persists when using those settings.

Does anybody have any ideas about what's going on here?

0 Likes
Reply
1 Solution
Cang_Household
Community Leader
Community Leader

You need to check whether you have Intel NIC(s) in the mix. Intel NICs made before 2022 will drop IPv6 packets from Nokia ONTs. Intel NICs made after 2022 has been rectified on this issue.

View solution in original post

5 Replies
taylorkaren
Enthusiast - Level 2

One other note: This behavior is observed when using a Windows 10 laptop. It is NOT observed when using a MacBook Pro running  Mac OS Monterey (12.6.2)  on this same wired connection.

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

You need to check whether you have Intel NIC(s) in the mix. Intel NICs made before 2022 will drop IPv6 packets from Nokia ONTs. Intel NICs made after 2022 has been rectified on this issue.

taylorkaren
Enthusiast - Level 2

Thank you for this information. I do have an Intel NIC, and since it's in a laptop I bought in September, 2021, it would have the problem with dropping the IPv6 packets.

I have resolved the problem for now by disabling IPv6 on the router.

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

No, disabling IPv6 is not a solution if you want to access IPv6-only websites.

The correct solution is to disable TCP/UDP Checksum Offload for IPv6 for the Intel NIC in the Windows Adapter settings. This is a win-win solution as you got to keep the IPv6 on and you got to use the Intel NIC.

taylorkaren
Enthusiast - Level 2

Thank you for this additional information.  I found this link to information from Intel in  another community posting on this same topic.

I followed the directions in the PDF file that is included in the zip file that can be downloaded from the Intel page  to disable TCP-IPv6 Checksum Offload using Windows Device Manager:

a. Go to the Properties page for the NIC and select the Advanced tab.
b. In the Advanced tab, scroll until you find TCP Checksum Offload (IPv6) and click on that.
c. The Value field should show Rx & Tx Enabled. Use the selection box and change the Value to
be Disabled.
d. Click on OK to save and apply the change.

I then re-enabled IPv6 on the router and everything seems to be working fine now.

Thanks for the help!