5ghz band not showing up after upgrading wifi
sabir1
Enthusiast - Level 1

ever since I upgraded my Verizon Wi-Fi to the gigabit plan, the 5ghz band hasn't been showing up. I've already tried resetting my router.

0 Likes
Reply
1 Solution
Cang_Household
Community Leader
Community Leader

Go to Wireless Settings > Basic Security Settings > 2. Change the SSID setting to any name or code you want.

My steps are based on G1100 router. Steps may differ, but no significantly, on G3100 router.

If you have more questions, I am happy to help.

View solution in original post

3 Replies
Edg1
Community Leader
Community Leader

It sounds like SON is enabled. You need to login to the router at myfiosgateway.com or 192.168.1.1 and go to WiFi settings, then Advanced then on the bottom of page will be "other advanced wifi options" in there you can turn off SON. Once off you will have to rename the 5G SSID to Fios-XXXXX-5G. 

TallJohn
Newbie

Where to go to rename after turned of the SON feature

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

Go to Wireless Settings > Basic Security Settings > 2. Change the SSID setting to any name or code you want.

My steps are based on G1100 router. Steps may differ, but no significantly, on G3100 router.

If you have more questions, I am happy to help.