Advanced Filtering


I am trying to open open port 443 to my system as follows:

- I created a port forwarding rule to send port 443 to which is my server

- I created an accept Connection filter for any protocol going from three (3) IP addresses to

I then tested from one of the systems with the IP address allowed.above.  It worked.  I then tried from my cell phone with wifi turned off to confirm that it would be blocked.  It let me in from my phone as well WHICH IS NOT WHAT I WANT.  My question:

- How do I allow just these three IP addresses to go through my Verizon gateway? Do I put a "drop all incoming connections" before or after the filter allowing those specific IP addresses?  Can I not put a group of IP addresses in my allow filter?  Short of doing some random testing, I don't know where this is going wrong and I can't find any decent documentation.  Please let me know if you have a way to fix this.



Re: Advanced Filtering

Hi Jeffesmi,

Your issue has been escalated to a Verizon agent. Before the agent can begin assisting you, they will need to collect further information from you. Please go to your profile page for the forum and look at the top of the middle column where you will find an area titled "My Support Cases". You can reach your profile page by clicking on your name beside your post, or at the top left of this page underneath the title of the board.

Under "My Support Cases" you will find a link to the private board where you and the agent may exchange information. The title of your post is the link. This should be checked on a frequent basis, as the agent may be waiting for information from you before they can proceed with any actions. To ensure you know when they have responded to you, at the top of your support case there is a drop down menu for support case options. Open that and choose "subscribe". Please keep all correspondence regarding your issue in the private support portal.