Alexa stopped functioning after gigabit upgrade
Roums5
Newbie

Alexa was functioning perfectly fine before my gigabit upgrade yesterday. I am still using the same quantum router.  I have done resets and uninstalls of Alexa and still no success for it to work.  I contacted amazon support and they did a check and just heard back that all is correct on amazon side.  They say it is a Fios issue.  Alexa will acknowledge command but no response from cable box to switch channels.  Any reason why the upgrade from 75/75 to gigabit would cause this?  Any recommendations on how to correct?

0 Likes
1 Solution
d800
Enthusiast - Level 2

I unplugged the fios box and router. Now Alexa can change channels again. Thanks!

View solution in original post

4 Replies
d800
Enthusiast - Level 2

The exact same thing happened to me. I upgraded from 75/75 to gigabit this morning and now Alexa cannot change channels. I've disabled and reenabled the skill. It worked great before the upgrade.

0 Likes
d800
Enthusiast - Level 2

I unplugged the fios box and router. Now Alexa can change channels again. Thanks!

JustinG1
Community Leader
Community Leader

Are you just having issues with using Alexa to control the Verizon TV boxes?

Or is it not working at all?

If its just the TV boxes giving you trouble, you may want to reboot your TV boxes (physically unplug them and plug them back in, just turning them off from the remote only puts them in a standby mode).

0 Likes
AdamHLG2
Newbie

I am having the exact same problem.  After the upgrade I suspect maybe the IP address changed or MAC address of the new router and now Alexa responds and but the channel does not change.  Did you run the troubleshooting widget on the STB?  Did it fail at the ping stage?  

0 Likes