Best option for my home setup?
Bigmac155
Newbie

So the way my house is set up is that I have the new g3100 gig router on the right side of the house. I then have a longgg LAN cable plugged into it going underneath the ground, all the way across the house. Back up into my room on the left side of the house and then plugged into a TP link Decco system. Main one is plugged directly with that cable in my room. And another one right above in my parents room connected wirelessly. 

the issue I’m having is that I get the great 500mbps speeds wirelessly when next to the mesh systems. But when I’m next to my Fios router, I’m only getting max 80mbps. I was told that I need to put my Fios router in bridge mode I order for this to work. 

but also in my deco app, I have the option to put it in “router mode” or “AP” mode and they both seem to work either way. But the Fios router remains slow. I know I’m doing something wrong.

can someone please guide me? Also if someone can technically tell me why this is happening as I always love learning more about tech and would love to know what “really” is going on

thanks!!

0 Likes
Reply
3 Replies
dexman
Community Leader
Community Leader

Cang's reply just raised another question. Is the 3100 operating in SON mode? If it is, consider turning it off to separate 2.4 and 5 GHz.

0 Likes
Reply
Cang_Household
Community Leader
Community Leader

@Bigmac155 wrote:

I was told that I need to put my Fios router in bridge mode I order for this to work. 


Who told you this? I advise against such advice. Fios router should remain to be the primary router. Putting in bridge mode in your case would reduce it into a two port Ethernet switch (one line in and one line out, essentially a zero-port switch).

As a reference, my G3100 achieves 933Mbps on 802.11ax (WiFi 6) on an IPhone SE (2020). 80Mbps should suggest that either the G3100 or your wireless client has chosen an outdated WiFi protocol. To verify whether this is the case, can you check the connection protocol either on your devices or in the Advanced logs of your G3100?

0 Likes
Reply
dexman
Community Leader
Community Leader

If you disconnect the feed to the TP from the back of the 3100 and run the speed test using an Ethernet cable connected to a computer, what does it show? 🤔

A side question.....is the long LAN cable buried underground outside the house? If so, is it a regular store bought cable? 🤔

0 Likes
Reply